iOS @AppleiOS AppsiPhoneAplicativos móveisO que há de novo

O aplicativo WhatsApp não funcionará mais em todos os modelos de iPhone

O WhatsApp não estará disponível no iPhone 4S

O aplicativo de mensagens mais popular do mundo, o WhatsApp, recebeu uma atualização esta semana que afetará um número significativo de usuários.
Começando com a versão 2.21.50 a WhatsApp para iPhone, ele precisará ser executado pelo menos no dispositivo iOS 10 ou uma versão mais recente para usar o aplicativo. Em outras palavras, os donos de iPhone 4S eles não poderão mais usar o aplicativo e o serviço Whatsapp a partir desses dispositivos.

Embora estejamos falando de um smartphone lançado há 9 anos, iPhone 4S ainda pode ser encontrado nos bolsos de muitas pessoas ao redor do mundo. Um iPhone com um design que propago no tempo até hoje, tanto que em 2020 - 2021 teremos um iPhone 12 com linhas e formas muitoproMercado do iPhone 4S. Infelizmente, o "veterano" não oferece suporte a versões mais recentes do iOS 9.

O WhatsApp publicou recentemente uma pequena lista de sistemas operacionais que podem suportar a versão mais recente do aplicativo:

- smartphones Android com sistema operacional 4.0.3 ou posterior
- iPhone com iOS 10 ou versão mais recente.
- smartphones com KaiOS 2.5.1 ou superior. Incluindo JioPhone e JioPhone 2.

Em fevereiro do ano passado (2020), o WhatsApp lançou uma atualização que eliminou a possibilidade de o aplicativo rodar no iPhone 4 ou modelos mais antigos. Essa atualização era compatível apenas com iOS 8 ou posterior. Nessas condições, os proprietários do iPhone 4S não foram afetados.

Não sabemos se no próximo ano o WhatsApp virá com uma atualização para remover o suporte para iPhone 5 e iPhone 5 C. Este último sendo compatível com iOS 10 ou versões anteriores.

Identificações

Deixe um comentário

Voltar ao topo botão
Fechar